Ich habe ein altes Smartphone und möchte mir aus Nachhaltigkeitsgründen kein neues kaufen. Warum läuft die App dort nicht?

Wir sind bestrebt, unseren Kund*innen zu helfen, nachhaltig zu leben und Ihre Bedenken zu verstehen.

Der Hauptgrund, warum ältere Versionen von Android und iOS nicht unterstützt werden, ist die Sicherheit: Wenn Google und Apple den Support für ältere Versionen ihrer Betriebssysteme einstellen, gibt es keine Garantie dafür, dass Sicherheitsfixes oder Updates verfügbar sind.

Außerdem wird die neue App mit neueren Technologien entwickelt, die sich ständig weiterentwickeln, wie z. B. die Video-Legitimation, und diese Funktionen erfordern auch neuere Versionen des Betriebssystems.

Wir haben unser Bestes gegeben, um die am weitesten verbreiteten Versionen von Android und iOS zu unterstützen. Wenn dein Gerät leider ein älteres und nicht unterstütztes Betriebssystem verwendet, solltest du dennoch unsere GLS mBank App nutzen können.
 

Weitere Fragen zu GLS Banking App